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Apple Account Sign In is Greyed Out on device managed by Jamf School

Updated over 2 months ago

Issue Description

When an end user tries to sign into their devices with an Apple Account, the Apple Account sign in option is greyed out.

Cause

This behavior indicates that the device has a Restrictions profile with the Allow modifying account settings (E-mail, contacts, calendars, iCloud & iTunes Store) setting disabled.

Troubleshooting Steps

Check the profiles assigned to the impacted device for the Restrictions payload with the setting disabled.

  1. Go to Devices > Inventory.

  2. Select the device showing the Apple Account option greyed out.

  3. Go to Managed Profiles.

  4. Open the profiles listed and check for configured Restrictions.

  5. If the Restrictions payload is configured, ensure the box for Allow modifying account settings (E-mail, contacts, calendars, iCloud & iTunes Store) is checked under Functionality > User modifications.

  6. Click Save in the bottom-right corner if a change was made to a profile.


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